Click the image in this post for more information on why we're blacking out our reddit community. You can learn more about lemmy, the open source distributed reddit community, [here]( You can browse communities [here]( and subscribe to them on or any other lemmy instance.

I'm trying to print some lightup globes and vase mode seemed to be the best option from reading around to ensure the walls are thin enough. Unfortunately the result is an unclosed top instead of a closed sphere. Have I missed a setting somewhere? I'm using Prussia slicer, Octoprint, and an i3 Omega. Design is in openscad, so I can easily make the walls thicker and print normally, but I'm concerned that won't let through enough light!

I have an SV04 and finally have decided to try PETG, I heard PETG with PLA supports is good and finally managed to get it working and it works so well! The supported faces of the model are almost as smooth if not smoother than the top layer, all my PETG prints from now on will use PLA supports

No Bed Adhesion
I own an ender 3 s1 pro and I'm not getting ANY bed adhesion. its worked in the past and it randomly just stopped working one day (about a month ago, I gave up for a while) I've tried leveling the bed, adjusting the z offset, replaced the nozzle, bought new filament, buying a new bed, putting tape and glue on the bed, and changing stepper motor settings/calibration and reverting back to factory settings after it did nothing. I cant get it to stick no matter what I do, and I've already tried everything I've seen online. Does anyone have another fix?

Need help with under extrusion on Ender 3
For some reason my Ender 3 with SKR MINI E3 motherboard doesn't extrude on low extrusion rates (like some small parts etc.) i tried to change spring tesion, temperature, some settings in slicer but nothinng helps. I would be very happy if someone would tell me how to fix it.

Is there a reason you're only federating with 2 specific instances? It blocks this community to the rest of the fediverse.

Not another generic “please help” post but… Please help!
Alright, long story short...I fucked up my laptop and had to reinstall windows 11. My dumb ass fucked it up so bad that I couldn't recover files from the drive due to explorer not functioning. Fast forward to my new windows install and hey presto I have no backup of my Cura profiles that I put so much work into. My prints are coming out ok, whereas they used to come out perfect. The biggest problem I have right now is my Z seam. In the pics, you can see 3 calibration cubes printed at 50, 100, and 200mm/s respectively. I used to be able to sling out prints at 200mm/s but now my Z seam looks like shit and is only acceptable at 50mm/s. You might notice a small imperfection at the first layer on the corner, which gets progressively worse with increasing speed. What am I doing wrong and/or what do I need to change. My Pi was untouched in this debacle as was my printer, it's just my Cura profiles that got lost and without a backup, I have no way of regaining the quality I once had. Please help. ![]( ![]( ![]( ![]( ![](

Help with Creality Ender 3 Pro?
I keep trying to print many things, but the only print I can get to work with any consistency is that damn "lucky cat" gcode that came with the damn thing when I bought it. I leveled and cleaned the bed. The offsets are good, but the number one issue I run into is build plate adhesion. What am I doing wrong? I can't figure this shit out and all I wanted to do was print a damn measuring cube I found on Cults. It's supremely frustrating.

Other 3d Printing Communities
I've added some formatting to try to make this easier to understand since the terms are new for Reddit refugees. Hopefully this helps. I couldn't post to this **instance** from over on **** (for those who are new, remember an **instance** is a particular server, the equivalent of **** ). The mods might have accidentally locked it down from the rest of the Fediverse, perhaps I'm doing something wrong, or this was a purposeful choice, but in any event I joined this **"" instance** to post this. The idea though is that no matter what **instance** you join, you can read and post from any *community* on any **instance**...unless your home **instance** is blocking some other **instance**...that may be the case here. For those looking for more content, over on ****, there is a much larger *"3dprinting" community* (think *subreddit*): ** There is also the much smaller "*3dprinting*" *community* (i.e. *subreddit*) on ****: ** Note that people seem to be avoiding that **instance** because there are some questions of the **instance** mods being "tankies", whatever that means in this context (I think supporting the CCP in China). In any event, people seem to be using other **instances** even if they registered their account there (you can register your account on any **instance**, though I'd avoid the popular **Beehaw**, as they have defederated and blocked users crossing **instances**, which is...sort of the whole point of the Fediverse. If you're looking for something broader, I'll shamelessly plug my own *community* housed on ****, **. The goal there is to be more than just 3dprinting, it's open to all makers like woodworking, welding, robotics, etc. So anyway, if you're looking for a good 3d printing group, there are lots of good *communities* on various **instances**. Good luck!